본문 바로가기

Tool

[CUDA] Nvidia GPU Driver 호환 버전

728x90

CUDA를 활용할 때 버전에 맞는 Nvidia GPU Driver가 필요합니다.

버전호환표는 아래와 같습니다.

CUDA Toolkit Toolkit 권장 버전 최소 요구 버전
Linux Windows Linux Windows
CUDA 11.3.0 GA >=465.19.01 >=465.89 >= 450.80.02 >= 456.38
CUDA 11.2.2 Update 2 >=460.32.03 >=461.33 >= 450.80.02 >= 456.38
CUDA 11.2.1 Update 1 >=460.32.03 >=461.09 >= 450.80.02 >= 456.38
CUDA 11.2.0 GA >=460.27.03 >=460.82 >= 450.80.02 >= 456.38
CUDA 11.1.1 Update 1 >=455.32 >=456.81 >= 450.80.02 >= 456.38
CUDA 11.1 GA >=455.23 >=456.38 >= 450.80.02 >= 456.38
CUDA 11.0.3 Update 1 >= 450.51.06 >= 451.82 >= 450.51.06 >= 451.82
CUDA 11.0.2 GA >= 450.51.05 >= 451.48 >= 450.51.06 >= 451.48
CUDA 11.0.1 RC >= 450.36.06 >= 451.22 >= 450.51.06 >= 451.22
CUDA 10.2.89 >= 440.33 >= 441.22 >= 440.33 >= 441.22
CUDA 10.1 (10.1.105 general release, and updates) >= 418.39 >= 418.96 >= 418.39 >= 418.96
CUDA 10.0.130 >= 410.48 >= 411.31 >= 410.48 >= 411.31

자세한 내용은 아래에서 확인하실 수 있습니다.

https://docs.nvidia.com/cuda/cuda-toolkit-release-notes/index.html

반응형

태그